Support List for Vulnerability Detection Service
  • 10 Jul 2024
  • 1 Minute to read
  • Dark
    Light

Support List for Vulnerability Detection Service

  • Dark
    Light

Article summary

Summary


This article provides the support list for VDS (Vulnerability Detection Service).

Applicable Product Version


  • Version: 1.9.0
  • Module: Vulnerability Detection Service

Details


The system requirements for Portable Inspector are as follows.

Operating SystemVDS support
Windows
Windows 2000 SP3 / SP4 (32-bit)X
Windows XP Professional SP1 / SP2 / SP3 (32/64-bit)
Windows Vista SP1 / SP2 (32/64-bit)
Windows 7 (32-bit)
Windows 7 SP1 (32/64-bit)
Windows 8 (32/64-bit)
Windows 8.1 (32/64-bit)
Windows 10 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903, 1909, 2004, 20H2, 21H1, 21H2, 22H2 (32/64-bit)
Windows 11 21H2 / 22H2 (64-bit)
Windows Server 2003 (64-bit)
Windows Server 2003 SP1/SP2 (32/64-bit)
Windows Server 2003 R2 SP1/SP2 (32/64-bit)
Windows Server 2008 SP2 (32/64-bit)
Windows Server 2008 R2 (64-bit)
Windows Server 2008 R2 SP1 (64-bit)
Windows Server 2012 (64-bit)
Windows Server 2012 R2 (64-bit)
Windows Server 2016 (64-bit)
Windows Server 2019 (64-bit)
Windows Server 2022 (64-bit)

The ElementOne VDS report will display CVE vulnerabilities that can be fixed by Microsoft release patches. If there is no patch available for a CVE, the report will display "No Patchable Vulnerability Found" as there will be no missing patches result.

For support assistance, please contact us at support@txone.com or your support provider.

Was this article helpful?